<!DOCTYPE html>
<html lang="en"  xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head profile="http://www.w3.org/1999/xhtml/vocab"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Father of Manchester Bomber Salman Abedi: &#039;We Do Not Kill Innocents&quot;</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//s.ntv.io" />
<link rel="dns-prefetch" href="//s.newsweek.com" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//contentz.mkt61.net" />
<meta name="news_keywords" content="manchester, isis, islamic state, radical islam, islam, middle east, attack, britain, england" />
<link rel="shortlink" href="/node/614725" />
<link rel="canonical" href="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" />
<meta itemprop="url" content="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" />
<meta itemprop="alternativeHeadline" content="Father of Manchester Bomber: &#039;We Do Not Kill Innocents&#039;" />
<meta property="fb:app_id" content="245537789135954" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Newsweek" />
<meta property="og:url" content="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" />
<meta property="og:title" content="&quot;We do not kill innocents&quot;: Father of Manchester bomber says son had no role in attack." />
<meta property="og:description" content="Ramadan Abedi denies his son’s involvement in the attack on Manchester Arena." />
<meta property="og:image" content="http://s.newsweek.com/sites/www.newsweek.com/files/2017/05/23/manchester.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/Newsweek" />
<meta property="article:section" itemprop="articleSection" content="World" />
<meta property="article:modified_time" itemprop="dateModified" content="2017-05-24T11:06:21-04:00" />
<meta property="article:published_time" content="2017-05-24T11:06:21-04:00" />
<meta name="twitter:site" content="@newsweek" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&quot;We do not kill innocents&quot;: Father of Manchester bomber says son had no role in attack." />
<meta name="twitter:url" content="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" />
<meta name="twitter:description" content="Ramadan Abedi denies his son’s involvement in the attack on Manchester Arena." />
<meta name="twitter:image" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/full/public/2017/05/23/manchester.jpg" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-160x160.png" sizes="160x160" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="apple-touch-icon" sizes="144x144" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="60x60" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-72x72.png" />
<meta name="msapplication-TileColor" content="#ff0000" />
<meta name="msapplication-TileImage" content="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/browserconfig.xml" />
<link rel="manifest" type="json" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/manifest.json" />
<link rel="mask-icon" type="image/svg" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/safari-pinned-tab.svg" />
<script type="text/javascript">dataLayer = [{"entityType":"node","entityBundle":"article","entityId":"614725","entityLabel":"Father of Manchester Bomber Salman Abedi: \u0027We Do Not Kill Innocents\u0022","entityLanguage":"und","entityCreated":"1495638381","entityStatus":"1","drupalLanguage":"en","userUid":0,"writer":"Jack Moore","section":"world","edition":"US","language":"en","content_type":"article","pubdate":"20170524","pubmonth":"201705","page_name":"newsweek\/world\/articles","video":"Y","content_channel":"News,World News","categories":"world","source":"Newsweek","video_type":"related","layout":"web","paragraphs":"18","total_ads":"6","page_type":"article"}];</script>
<link rel="publisher" href="https://plus.google.com/+NewsweekMag" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<link rel="amphtml" href="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725?amp=1" />
<meta name="description" content="Ramadan Abedi denies his son’s involvement in the attack on Manchester Arena." />
<link rel="shortcut icon" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicon.ico" />
<meta name="com.silverpop.brandeddomains" content="www.pages06.net,aidataconf.com,amp.ibtimes.co.uk,e-amp.newsweek.com,e-sns.newsweek.com,europe.newsweek.com,events.newsweek.com,ibt-dev.co.uk,ibtimes.co.uk,ibtimes.com,idigitaltimes.com,latintimes.com,medicaldaily.com,newsweek.com,player.one,sns.europe.newsweek.com,sns.ibtimes.co.uk,subscription.newsweek.com,www.ibt-dev.co.uk,www.ibtimes.co.uk,www.ibtimes.com" />
<meta property="fb:pages" content="18343191100" />
<script type="text/javascript">var site_name = "Newsweek"
var ibtmedia_device = "bot";
var is_uxab = "";
var is_video_embed = "";
var fl = navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}();
var fls = (fl) ? "f" : "h";
if(window.innerWidth>=1200){var w1200="Y";}else{var w1200="N";}
if(document.referrer.indexOf(location.protocol+"//"+location.host)===0){var referrer="internal";}else{var referrer="external";}
function ibtGetCookie(t){for(var n=t+"=",r=document.cookie.split(";"),e=0;e<r.length;e++){for(var i=r[e];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(n))return i.substring(n.length,i.length)}return""}var pageRefresh = (ibtGetCookie("pageRefresh")==encodeURIComponent(document.location.href))?"Y":"N";
var fqv=ibtGetCookie('fqv')?ibtGetCookie('fqv'):0;if(fqv==3){var ts='adspts';}else if(fqv==2){var ts='adsp';}else if(fqv==1){var ts='ppus';}else{var ts='nonpromoted';}
var pageFocus;
(function() {
var hidden = "hidden";
var windowState = "hidden";
// Standards:
if (hidden in document) document.addEventListener("visibilitychange", onchange);
else if ((hidden = "mozHidden") in document) document.addEventListener("mozvisibilitychange", onchange);
else if ((hidden = "webkitHidden") in document) document.addEventListener("webkitvisibilitychange", onchange);
else if ((hidden = "msHidden") in document) document.addEventListener("msvisibilitychange", onchange);
// IE 9 and lower:
else if ("onfocusin" in document) document.onfocusin = document.onfocusout = onchange;
// All others:
else window.onpageshow = window.onpagehide = window.onfocus = window.onblur = onchange;
function onchange (evt) {
var v = "visible", h = "hidden",
evtMap = {focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h};
evt = evt || window.event;
if (evt.type in evtMap) {windowState = evtMap[evt.type];}
else {windowState = this[hidden] ? "hidden" : "visible";}
if (windowState == "visible") {pageFocus = "Y";}
else {pageFocus = "N";}
console.log("pageFocus: " + pageFocus);
}
// set the initial state (but only if browser supports the Page Visibility API)
if( document[hidden] !== undefined ) {
onchange({type: document[hidden] ? "blur" : "focus"});
}
})();
function TrafficSource(){
if (document.referrer.search('https?://(.*)google.([^/?]*)') === 0) {return 'Google';}
else if (document.referrer.search('https?://(.*)bing.([^/?]*)') === 0) {return 'Bing';}
else if (document.referrer.search('https?://(.*)yahoo.([^/?]*)') === 0) {return 'Yahoo';}
else if (document.referrer.search('https?://(.*)facebook.([^/?]*)') === 0) {return 'Facebook';}
else if (document.referrer.search('https?://(.*)twitter.([^/?]*)') === 0) {return 'Twitter';}
else if (document.referrer=='') {return 'Direct';}
else if (referrer=='internal') {return 'Internal';}
else {return 'Other';}
}
var trsource = TrafficSource();</script><script type="text/javascript">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</script><style type="text/css" media="all">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</style>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-614725 node-type-article standard-article lemon" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5F22G6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5F22G6');</script>
<!-- End Google Tag Manager -->
<header class="stickyhead"><div id="block-nw-nw-header" class="block block-nw"><div class="content"><style>body{overflow-x:hidden}</style><header class="page-header"> <a class="header-logo" href="/"></a><div class="menu-search flex-xs"><div class="header-search hidden-xs"><div class="m-expand search"></div><div class="dropdown"><div class="dropdown-title">Search Newsweek</div><div id="search-block-form"><form action="/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--4">Search </label> <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-QWh3lr5Q9Z7DHZB3uB0dkd5bspzzlg1Q07RYI8v1mv4" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div></div></div> <nav class="header-menu"><div class="m-expand menu"></div><div class="dropdown"><div id="search-block-form" class="visible-xs"><form action="/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" method="post" id="search-block-form--3" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--6">Search </label> <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-3i3A8LYpTxAJs8la3k5f_Iky9XMpqnqixePfe0sM4JI" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div><ul class="page-nav"><li class="first leaf us"><a href="/us" title="Get the latest U.S. news, video and opinion about U.S. politics, U.S. culture, U.S. jobs and more. ">U.S.</a></li><li class="leaf world active-trail"><a href="/world" title="Get the latest international news, video and opinion from around the world including world politics and world business.">World</a></li><li class="leaf business"><a href="/business" title="Get the latest international business and financial news, along with opinion and video about unemployment, the economy, politics, debt, markets and more.">Business</a></li><li class="leaf tech-science"><a href="/tech-science" title="Get the latest technology news and video about mobile devices, technology trends, the internet, privacy and more.">Tech &amp; Science</a></li><li class="leaf culture"><a href="/culture" title="Get the latest news and video about arts, culture, fashion, movies, books, style, and more.">Culture</a></li><li class="leaf sports"><a href="/sports" title="">Sports</a></li><li class="last leaf opinion"><a href="/opinion" title="">Opinion</a></li></ul><div class="header-meta flex-xs mobile"><div class="header-subscribe"><div class="view1"><div class="m-expand subscribe"> <a class="subscribe-link" target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=top-nav&utm_campaign=subscribe-button#12weeks"></a><div class="icon"> <img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/subscribe_icon/public/subscribe/2017_05_26_cover_235x235.jpg" alt="" /></div><div class="text"><span class="yellow">Subscribe</span> To Newsweek</div></div></div></div><div class="header-editions"><div class="m-expand edition"></div></div><div class="header-user"> <a id="auth" class="m-expand" target="_blank" href="https://subscription.newsweek.com/auth">Sign In</a></div></div></div> </nav></div><div class="header-meta flex-xs desktop"><div class="header-subscribe"><div class="view1"><div class="m-expand subscribe"> <a class="subscribe-link" target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=top-nav&utm_campaign=subscribe-button#12weeks"></a><div class="icon"> <img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/subscribe_icon/public/subscribe/2017_05_26_cover_235x235.jpg" alt="" /></div><div class="text"><span class="yellow">Subscribe</span> To Newsweek</div></div></div></div><div class="header-editions"><div class="m-expand edition"></div><div class="dropdown"><div class="dropdown-title"><span class="m-expand back"></span>Change Your Edition</div><ul class="menu"><li class="first leaf"><a href="http://www.newsweek.com" class="us-edition-link">US</a></li><li class="leaf"><a href="http://www.newsweek.com/?region=int" class="int-edition-link">International</a></li><li class="leaf"><a href="http://newsweekme.com/" target="_blank">Middle East</a></li><li class="leaf"><a href="http://www.newsweekjapan.jp" target="_blank">日本</a></li><li class="leaf"><a href="http://magazine.joins.com/newsweek" target="_blank">한국</a></li><li class="leaf"><a href="http://newsweekpakistan.com" target="_blank">Pakistan</a></li><li class="leaf"><a href="http://www.newsweek.pl" target="_blank">Polska</a></li><li class="last leaf"><a href="http://www.newsweek.rs" target="_blank">Srbija</a></li></ul><div class="map"></div></div></div><div class="header-user"> <a id="auth" class="m-expand" target="_blank" href="https://subscription.newsweek.com/auth">Sign In</a></div></div></header></div></div><div class="page-top"><div id="block-nw-nw-breaking-news-bar"></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top" class="dfp-tag-wrapper unstick unstick">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-top");
var tagslot = "top";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["top"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["top"]]);
}, 30000);
}
});
});
</script>
</div></div></div></div></div> </header><div class="container-fluid helper"><div class="tabs"></div></div><div class="main" role="main"><div class="content-fullwidth"><div id="block-nw-picks-nw-picks-topic-header" class="block block-nw-picks"><div class="content"></div></div></div><div class="container-fluid"><div class="row"><div class="page-content col-sm-9 col-sm-offset-2 col-md-7 col-md-offset-1"><div id="block-system-main" class="block block-system"><div class="content"> <article id="node-614725" class="node node-article" itemscope="" itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Newsweek"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/images/logo.png?v=1"></div></div> <header class="article-header"><div class="category"> <a href="/world">World</a></div><h1 itemprop="headline" class="title">Father of Manchester Bomber Salman Abedi: &#039;We Do Not Kill Innocents&quot;</h1><div class="byline"> By <span class="author"> <span itemtype="http://schema.org/Person" itemprop="author" itemscope=""><a href="/authors/jack-moore" class="author-name" rel="author" itemprop="url"><span itemprop="name">Jack Moore</span></a></span> </span> <time itemprop="datePublished" datetime="2017-05-24T11:06:21-04:00"> On 5/24/17 at 11:06 AM </time> <time itemprop="dateModified" datetime="2017-05-24T11:06:21-04:00"> </time></div> </header><div class="sticky_social"><div class="article-social"><ul class="share"><li> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" class="facebook" target="_blank"></a></li><li> <a href="https://twitter.com/intent/tweet?text=%22We+do+not+kill+innocents%22%3A+Father+of+Manchester+bomber+says+son+had+no+role+in+attack.+http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" class="twitter" target="_blank"></a></li><li class="hidden-xs"> <a href="https://www.tumblr.com/share/link?url=http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" class="tumblr" target="_blank"></a></li><li class="share-more"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.newsweek.com%2Fbritain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725&title=%22We+do+not+kill+innocents%22%3A+Father+of+Manchester+bomber+says+son+had+no+role+in+attack." class="linkedin" target="_blank"></a></li><li class="share-more hidden-xs"> <a href="https://plus.google.com/share?url=http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" class="googleplus" target="_blank"></a></li><li class="share-more"> <a href="mailto:?&subject="We do not kill innocents": Father of Manchester bomber says son had no role in attack.&body=http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" class="mail" target="_blank"></a></li><li class="visible-xs"> <a href="#discussion" class="comment scroll"></a></li></ul><div class="share-toggle hidden-xs"><span></span></div></div></div><div class="article-content"><div style="margin-bottom:20px;" class="article-videoplayer hidden-print"><style>.jw-related-dock-btn,.jw-icon-prev,.jw-icon-next{display: none;}.jw-dock{padding-right:60px}.jw-logo{top:0!important}.jw-title{display:block !important;height:1em}</style><div class="videocontent-wrapper"><div class="videocontent"><div id="close_fusion_jwplayer" class="close-fusion-jwplayer hide" style="display:none">Close</div><div id="fusion_jwplayer" class="fusion-player" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Homeless Man Describes Pulling Nails From Children After Manchester Bombing" /><meta itemprop="thumbnailUrl" content="http://cdnvideo.ibt.com/sites/video.ibt.com/files/styles/md/public/2017/05/23/sequence_01.00_00_02_10.still001.jpg" /><meta itemprop="contentUrl" content="http://hls.ibt.com/2017/05/23/359445/homeless_mp4_,800,420,_1495553433.mp4.m3u8" /></div></div></div></div><div class="filed-under clearfix"> <a href="/world">World</a> <a href="/topic/manchester-attack">Manchester Attack</a> <a href="/topic/isis">ISIS</a></div><div class="article-body" itemprop="articleBody"><p>The father of suspected Manchester bomber Salman Abedi has denied his son’s involvement in the suicide attack and said that his family do not “believe in killing innocents.”</p><p>Ramadan Abedi, speaking to the Associated Press from Tripoli on Wednesday, said “this is not us.”</p><p>He confirmed that his 22-year-old son had traveled to Libya weeks ago, and that he had spoken to him five days ago. The suspected bomber was preparing to travel to Saudi Arabia to spend the Islamic month of Ramadan with his family, his father said. He confirmed that British police arrested his other son, Ismail, on Tuesday in connection with the attack.</p><p class="trial-link"> <a target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=text-banner&utm_campaign=in-article-text-banner#12weeks"> Subscribe to Newsweek from <span class="highlight">$1 per week</span> </a></p><p>A former Libyan security official, Abdel Basit Haroun,said Ramadan was a member of the Libyan Islamic Fighting Group during the 1990s. He fled Libya in 1993 when the forces of Muammar el-Qaddafi issued a warrant for his arrest and received political asylum in Britain, where Salman Abedi was born and raised.</p><p>A former manager at Didsbury Mosque, where Manchester bomber Salman Abedi and his family worshipped, <a href="http://www.newsweek.com/manchester-bombing-attack-salman-abedi-teenage-aggression-family-614358?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related4"> confirmed to <em> Newsweek</em></a> on Tuesday that Ramadan was a member of the Salafi sect of Sunni Islam, one of the religion’s most conservative branches. Both ISIS and Al-Qaeda base their group’s belief systems around the ideology.</p><p>Police believe the 22-year-old Abedi was the man who detonated an explosive device at the exit of the Manchester Arena following the conclusion of an Ariana Grande concert.</p><p>They are now investigating Abedi’s possible links to other known extremists in Manchester,  including the Raphael Hostey, an ISIS militant from south Manchester <a href="http://www.manchestereveningnews.co.uk/news/greater-manchester-news/isis-fighter-moss-side-dead-11272553" rel="nofollow" target="_blank"> reportedly</a> killed in a drone strike in Syria last May.</p><p><a href="http://www.newsweek.com/british-and-eu-spies-criticize-american-blabbermouths-after-manchester-leaks-614322"><strong>Read: British and EU spies criticize American “blabbermouths” after Manchester leaks</strong></a></p><p>British security services are now conducting a manhunt for accomplices of the suspected Manchester bomber Salman Abedi, including a bombmaker who may have helped him commit the attack, a source close to the investigation told <a href="https://www.reuters.com/article/us-britain-security-manchester-investiga-idUSKBN18K1R8" rel="nofollow" target="_blank"> Reuters</a> Wednesday.</p><p> <span class="figure embed" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image" itemid="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/05/23/manchester.jpg"> <picture itemprop="contentUrl" width="961" height="671" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/full/public/2017/05/23/manchester.jpg 1x" media="(min-width: 1200px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/05/23/manchester.jpg 1x" media="(min-width: 992px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/05/23/manchester.jpg 1x" media="(min-width: 768px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/05/23/manchester.jpg 1x" media="(min-width: 481px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-sm/public/2017/05/23/manchester.jpg 1x" media="(min-width: 0px)"></source><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="961" height="671" class="mapping-embed" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/05/23/manchester.jpg" alt="Manchester" title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/05/23/manchester.jpg" /><meta itemprop="width" content="961" /><meta itemprop="height" content="671" /><span class="figcaption"> <span class="caption" itemprop="caption"> Armed and uniformed police officers stand outside a residential property near to where a man was arrested in the Chorlton area of Manchester, England, on May 23. </span> <span class="credit" itemprop="copyrightHolder"> REUTERS/Stefan Wermuth </span> </span> </span></p><p>“The question is: Was he acting alone or was he part of a network of others who want to kill. That is what the investigation is focusing on,” the source, who spoke on condition of anonymity, said.</p><p>“The concern is that there may be others out there who helped him to make the bomb. Making a bomb of this sort requires a certain level of expertise and competence,” the source said.</p><p>Ian Hopkins, Chief Constable of Greater Manchester Police, confirmed on Wednesday that “this is a network that we are investigating.” It came hours after Britain’s Home Secretary Amber Rudd said it was “likely” that Abedi had accomplices that assisted his plot that left 22 people dead and dozens injured.</p><p>“We are carrying out extensive searches of properties across Manchester,” Hopkins added, when asked if they had found the location where Abedi’s bomb was constructed.</p><p>The manhunt is taking place amid heightened security. On Tuesday, British Prime Minister Theresa May increased the threat level to “critical,” indicating that an attack could be imminent. The decision comes against the <a href="http://www.newsweek.com/muslims-manchester-fear-reprisals-isis-claims-responsibility-concert-attack-614159"> backdrop of increased counter-terror activity</a> in Britain. Since the beginning of April, British security services have stopped three active plots</p><p>Earlier this month, Neil Basu, senior national coordinator for counterterrorism policing in Britain, said security services are dealing with threats to the British public every day. “Activity continues around the clock to identify and stop these threats and we are making arrests on a near daily basis,” he said.</p><p>Hopkins added that four suspects are in custody, three who were arrested on Wednesday, and one male arrested on Tuesday, who is believed to be Abedi’s brother. All of the arrests took place in south Manchester.</p></div></div><div class="content-correction"><div class="content-correction-links"><a class="btn-reprint" href="http://ibtreprints.com/Newsweek/" target="_blank">Request Reprint</a> or <span class="user-btn btn-correct"><a class="btn-correction" href="#">Submit Correction</a></span></div><div class="content-correction-holder"></div></div> </article></div></div><div id="block-ibtmedia-dfp-ibtmedia-dfp-belowcontent" class="block block-ibtmedia-dfp"><div class="content">
<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199";
(function() {
var sct = document.createElement("script"),
sctHl = document.getElementsByTagName("script")[0],
isSSL = 'https:' == document.location.protocol;
sct.type = "text/javascript";
sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUH5W6U6' + (isSSL ? '&https=1' : '')+'';
sct.async = "async";
sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="185839841">
<script type="text/javascript">
try {
window._mNHandle.queue.push(function () {
window._mNDetails.loadTag("185839841", "610x200", "185839841");
});
}
catch (error) {}
</script>
</div><div id="rcjsload_newswkba"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 5933;
if (is_blocked === true) {
widget_id = 26939;
}
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_newswkba"); rcds.appendChild(rcel);
});
})();
</script>
</div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-bottom");
var tagslot = "bottom";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["bottom"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["bottom"]]);
}, 30000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-facebook-facebook-comment" class="block block-ibtmedia-facebook"><div class="content"><div id="discussion"><div class="block-title3">Join the Discussion</div><div class="fb-comments" data-href="http://www.newsweek.com/britain-hunts-bombmaker-who-helped-salman-abedi-commit-isis-attack-manchester-614725" data-numposts="1" data-colorscheme="light" data-width="100%"></div></div></div></div></div><div class="page-sidebar col-md-4" style="position:static"> <aside><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right1");
var tagslot = "right1";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right1"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right1"]]);
}, 30000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-nativo-right" class="block block-ibtmedia-dfp"><div class="content"><div id="nativounit"></div></div></div><div id="block-ibtmedia-top-stories-top-stories" class="block block-ibtmedia-top-stories"><div class="content"><div class="most-popular clearfix"><ul class="most-tabs"><li><a href="#most-popular">Most Read</a></li></ul><div id="most-popular" class="most-list">
<script type="text/javascript">
(function() {
var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
script.src = 'http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow&created=1495035405&syndication=1&numbered=0&placeholder_id=most_popular_widget&include_categories=0&include_images=1&include_shares=0&limit=5&site=www.newsweek.com';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s);
})();
</script>
<div id="most_popular_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right2");
var tagslot = "right2";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right2"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right2"]]);
}, 30000);
}
});
});
</script>
</div></div></div></div><div id="block-fusion-newsletters-fusion-newsletter-signup" class="block block-fusion-newsletters"><div class="content"><div class="newsletter-signup"><div class="title" style="border-bottom-color:red"><a href="/newsletter">The Newsletter</a></div><div class="blurb"><h3>Exclusive articles delivered to your inbox daily.</h3><p><a href="/newsletter" class="signup-link" style="border-bottom-color:red">Subscribe</a></p></div></div><style>.signup-link::before{background-color:red}</style></div></div><div id="block-ibtg-article-ibtg-article-reference-stories" class="block block-ibtg-article"><div class="content"><div class="small-related"><div class="title">Related Stories</div><ul itemtype="http://schema.org/WebPage" itemscope=""><li class="bullet blue"> <a href="/manchester-bomber-salman-abedi-returned-libya-days-suicide-attack-614635?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related1" itemprop="relatedLink" class="article-link">Manchester Bomber Was in Libya Days Before Attack<span class="overlay article-overlay"></span></a></li><li class="bullet blue"> <a href="/uk-critical-threat-level-theresa-may-614528?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related2" itemprop="relatedLink" class="article-link">What Does U.K. 'Critical' Threat Level Mean?<span class="overlay article-overlay"></span></a></li><li class="bullet blue"> <a href="/manchester-attack-isis-614576?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related3" itemprop="relatedLink" class="article-link">French Minister: Manchester Suspect Had ISIS Links<span class="overlay article-overlay"></span></a></li><li class="bullet blue"> <a href="/muslims-manchester-fear-reprisals-isis-claims-responsibility-concert-attack-614159?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related4" itemprop="relatedLink" class="article-link">Muslims in Manchester Fear Reprisals After Attack<span class="overlay article-overlay"></span></a></li></ul></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right3");
var tagslot = "right3";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right3"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right3"]]);
}, 30000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-top-stories-most-popular" class="block block-ibtmedia-top-stories"><div class="content"><div class="most-popular"><ul class="most-tabs"><li><span>Most Read</span></li></ul><div id="most-read" class="most-list">
<script type="text/javascript">
(function() {
var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
script.src = 'http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow&created=1495035405&syndication=1&numbered=0&placeholder_id=most_read_widget&include_categories=0&include_shares=0&limit=5&site=www.newsweek.com';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s);
})();
</script>
<div id="most_read_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right4-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right4" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right4");
var tagslot = "right4";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right4"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right4"]]);
}, 30000);
}
});
});
</script>
</div></div></div></div> </aside></div></div></div></div><div class="page-bottom"><div id="fb-root"></div><div id="dfp-ad-oop1-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop1" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop1");
});
</script>
</div></div><div id="dfp-ad-oop2-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop2" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop2");
});
</script>
</div></div><div id="dfp-ad-oop3-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop3" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop3");
});
</script>
</div></div></div> <footer><div id="block-ibtg-footer-ibtg-footer" class="block block-ibtg-footer"><div class="content"> <footer class="page-footer"><div class="container"><div class="flex-sm"><div class="flex-sm-3 top top-left"> <a class="footer-logo" href="/"></a><div class="copyright">&copy; 2017 <a href="http://www.newsweekgroup.com" target="_blank">Newsweek LLC</a></div></div><div class="flex-sm-9 top top-right"><div class="follow flex-xs"><ul class="social flex-xs"><li><a class="facebook" href="http://www.facebook.com/Newsweek" target="_blank"></a></li><li><a class="twitter" href="https://twitter.com/Newsweek" target="_blank"></a></li><li><a class="googleplus" href="https://plus.google.com/+NewsweekMag" rel="nofollow" target="_blank"></a></li><li><a class="instagram" href="https://instagram.com/newsweek/" rel="nofollow" target="_blank"></a></li><li><a class="tumblr" href="http://newsweek.tumblr.com/" rel="nofollow" target="_blank"></a></li><li><a class="linkedin" href="http://www.linkedin.com/company/newsweek" rel="nofollow" target="_blank"></a></li></ul><div class="newsletter-form"> <a class="btn btn-blue" href="/newsletter">Sign up For The Newsletter</a></div></div></div></div><div class="flex-sm"><div class="flex-sm-3 bottom bottom-left"><ul class="menu"><li class="first leaf"><a href="/about-newsweek">About Us</a></li><li class="leaf"><a href="/corrections">Corrections</a></li><li class="leaf"><a href="/contact">Contact Us</a></li><li class="leaf"><a href="http://www.newsweekgroup.com">Newsweek Media Group</a></li><li class="leaf"><a href="/careers">Careers</a></li><li class="leaf"><a href="/advertise">Advertise</a></li><li class="leaf"><a href="/copyright">Copyright</a></li><li class="leaf"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf"><a href="/terms-service">Terms of Service</a></li><li class="leaf"><a href="/terms-sale">Terms of Sale</a></li><li class="last leaf"><a href="http://www.newsweek.com/archive">Archive</a></li></ul></div><div class="flex-sm-9 bottom bottom-right"><div class="display-title">Recent Issues</div><div class="magazine-issues"><ul class="clearfix"><li class="issue"><div class="image"> <a href="/2017/05/19/issue.html"><img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-xs/public/2017/05/09/20170519cover1800x-2400.jpg" alt="2017_05_19_Cover_1800× 2400" /></a><div class="btn-label subscribe right"> <a target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=bottom-page&utm_campaign=recent-issue#12weeks"> <span>Subscribe</span> </a></div></div><div class="bullet"><a href="/2017/05/19/issue.html">May 19 Issue</a></div><ul class="stories"><li> <a href="/2017/05/19/russia-trains-medical-care-607346.html" class="article-link">In Rural Siberia, the Hospital Comes to You<span class="overlay article-overlay"></span></a></li><li> <a href="/2017/05/19/emmanuel-macron-france-french-elections-marine-le-pen-donald-trump-596004.html" class="article-link">Vive Le Centre? Macron’s Fight Is Only Just Beginning<span class="overlay article-overlay"></span></a></li><li> <a href="/race-schools-592637" class="article-link">Why Johnny Can't Integrate <span class="overlay article-overlay"></span></a></li></ul></li><li class="issue"><div class="image"> <a href="/2017/05/12/issue.html"><img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-xs/public/2017/05/01/20170512cover1800x-2400.jpg" alt="2017_05_12_Cover_1800× 2400" /></a></div><div class="bullet"><a href="/2017/05/12/issue.html">May 12 Issue</a></div><ul class="stories"><li> <a href="/2017/05/12/alibaba-jack-ma-silicon-valley-fix-china-us-trade-deficit-594421.html" class="article-link">Why Jack Ma's Second Act Will Be Tougher Than His First<span class="overlay article-overlay"></span></a></li><li> <a href="/science-nasa-education-high-school-science-fairs-teenagers-591991" class="article-link">Space: The Final Homework Frontier<span class="overlay article-overlay"></span></a></li><li> <a href="/trump-tax-cuts-ignore-history-arithmetic-590903" class="article-link">Trump’s Tax Cuts Ignore History and Arithmetic<span class="overlay article-overlay"></span></a></li></ul></li><li class="issue hidden-sm"><div class="image"> <a href="/2017/05/05/issue.html"><img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-xs/public/2017/04/27/2017_05_05_cover_768_x_1024.jpg" alt="2017_05_05_Cover_1800 × 2400" /></a></div><div class="bullet"><a href="/2017/05/05/issue.html">May 05 Issue</a></div><ul class="stories"><li> <a href="/2017/05/05/what-war-north-korea-looks-588861.html" class="article-link">What War With North Korea Looks Like<span class="overlay article-overlay"></span></a></li><li> <a href="/2017/05/05/robot-worm-make-colonoscopies-fun-588982.html" class="article-link">How a Robot Worm Could Make Colonoscopies Fun (Really)<span class="overlay article-overlay"></span></a></li><li> <a href="/ayman-al-zawahiri-cia-donald-trump-drone-strike-osama-bin-laden-pakistan-587732" class="article-link">CIA Drone Strike Nearly Killed Head of Al-Qaeda<span class="overlay article-overlay"></span></a></li></ul></li><li class="issue hidden-sm"><div class="image"> <a href="/2017/04/28/issue.html"><img src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-xs/public/2017/04/18/20170428cover1800-x-2400.jpg" alt="2017_04_28_Cover_1800 × 2400" /></a></div><div class="bullet"><a href="/2017/04/28/issue.html">April 28 Issue</a></div><ul class="stories"><li> <a href="/2017/04/28/alt-right-poster-art-propaganda-white-nationalism-586355.html" class="article-link">Uncle Sam Wants You…to Be a Racist!<span class="overlay article-overlay"></span></a></li><li> <a href="/2017/04/28/haiti-epidemic-sexual-violence-rape-survivors-crisis-586061.html" class="article-link">Haiti's Sexual Violence Survivors Make Themselves Seen<span class="overlay article-overlay"></span></a></li><li> <a href="/2017/04/28/alexei-navalny-russia-vladimir-putin-donald-trump-corruption-protests-moscow-585004.html" class="article-link">Is Alexei Navalny the Kremlin's Kryptonite?<span class="overlay article-overlay"></span></a></li></ul></li></ul></div><div class="browse-btn"><a href="/archive">Browse Archives</a></div></div></div></div></footer></div></div> </footer><!--[if lte IE 9]>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__vUawAmURIW7JAFllitIjmPH4ZjeN1RZErQtuD8yuXDA__ZpPYHI93k8iQG4MwmNYizeNgjY9aPe-hii_SW93L2RE__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js#ie9-" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<![endif]--><!--[if gt IE 9]>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__vUawAmURIW7JAFllitIjmPH4ZjeN1RZErQtuD8yuXDA__ZpPYHI93k8iQG4MwmNYizeNgjY9aPe-hii_SW93L2RE__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js#ie10+" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<![endif]--><!--[if !IE]><!-->
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__vUawAmURIW7JAFllitIjmPH4ZjeN1RZErQtuD8yuXDA__ZpPYHI93k8iQG4MwmNYizeNgjY9aPe-hii_SW93L2RE__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d){var e=d.createElement('script');e.src=d.location.protocol+'//tag.bounceexchange.com/1750/i.js';e.async=true;d.getElementsByTagName("head")[0].appendChild(e);}(document));
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="http://ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?oqc5f7"></script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__Fz6WrEKF_EX5Vr4IobYDiyMfeh4kEstscEhgCbkCLfI__lHCPnA4T9Y7w42C4lzRXmqGLNvSQ11CMj9WdqVXasiY__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js" defer="defer"></script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__uyDW8JU3FyfmprnOthegYZMmU7eaDevzE1nMxTMYkuc___wW_sPkSOFAP4y4ifYohMrgfWkXaCeh6lJxX2_ugMkw__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js" defer="defer"></script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__is6ooc9Tt5wtRDS6C6UqKzAXr6rPnSRSOniKLztK6VY__qsJnksK2n5IPXDuKdWXqoCphEHJuqi8QYRzXNoaI_sk__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js" defer="defer"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__QHGy_kju-cxuIzVxfMq6KhYdx9OX8QQIaUlMRS0c7iM__VVCO8dhDUTlOaP4T1o00Egi7w260XFUNLcOqli_vF7o__QX4oRgOVVrFp3iIq7kzgfcjajIDKo759W3Z7JggyqMM.js" defer="defer"></script>
<script type="text/javascript" async="async" src="//s.ntv.io/serve/load.js"></script>
<script type="text/javascript" async="async" src="http://contentz.mkt61.net/lp/static/js/iMAWebCookie.js?8d52568-15439653d0e-b292eee3e12767e0c1a23a3c31e9c522&amp;h=www.pages06.net"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=245537789135954&version=v2.8";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
</body>
</html>