<!DOCTYPE html>
<html lang="en"  xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head profile="http://www.w3.org/1999/xhtml/vocab"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>MLB Playoffs 2017: Meet 12 Sluggers and Hurlers Who Will Most Impact the 4 Division Series</title>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//s.newsweek.com" />
<link rel="dns-prefetch" href="//s.ntv.io" />
<link rel="dns-prefetch" href="//contentz.mkt61.net" />
<meta name="news_keywords" content="mlb playoffs, aaron judge, division series, alds, nlds, yankees, indians, red, sox, astros, cubs, nationals, diamondbacks, dodgers" />
<link rel="canonical" href="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" />
<meta itemprop="url" content="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" />
<meta itemprop="alternativeHeadline" content="12 Players Who Will Most Impact the MLB Playoffs" />
<meta property="fb:app_id" content="245537789135954" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Newsweek" />
<meta property="og:url" content="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" />
<meta property="og:title" content="Meet the 12 sluggers and hurlers who will impact the MLB playoffs" />
<meta property="og:description" content="On Friday, the ALDS features the Yankees/Indians and Red Sox/Astros while Cubs/Nationals and Diamondbacks/Dodgers square off in the National League." />
<meta property="og:image" content="http://s.newsweek.com/sites/www.newsweek.com/files/2017/10/06/1006judge02.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/Newsweek" />
<meta property="article:section" itemprop="articleSection" content="Sports" />
<meta property="article:modified_time" itemprop="dateModified" content="2017-10-06T13:32:59-04:00" />
<meta property="article:published_time" content="2017-10-06T13:15:17-04:00" />
<meta name="twitter:site" content="@newsweek" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Meet the 12 sluggers and hurlers who will impact the MLB playoffs" />
<meta name="twitter:url" content="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" />
<meta name="twitter:description" content="On Friday, the ALDS features the Yankees/Indians and Red Sox/Astros while Cubs/Nationals and Diamondbacks/Dodgers square off in the National League." />
<meta name="twitter:image" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/full/public/2017/10/06/1006judge02.jpg" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/favicon-160x160.png" sizes="160x160" />
<link rel="icon" type="image/png" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" sizes="144x144" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="180x180" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon" sizes="57x57" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/apple-touch-icon-114x114.png" />
<meta name="msapplication-TileColor" content="#ff0000" />
<meta name="msapplication-TileImage" content="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/browserconfig.xml" />
<link rel="manifest" type="json" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/manifest.json" />
<link rel="mask-icon" type="image/svg" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicons/safari-pinned-tab.svg" />
<script type="text/javascript">dataLayer = [{"entityType":"node","entityBundle":"article","entityId":"679702","entityLabel":"MLB Playoffs 2017: Meet 12 Sluggers and Hurlers Who Will Most Impact the 4 Division Series","entityLanguage":"und","entityCreated":"1507310117","entityStatus":"1","drupalLanguage":"en","userUid":0,"section":"sports","edition":"US","language":"en","content_type":"article","pubdate":"20171006","pubmonth":"201710","page_name":"newsweek\/sports\/articles","video":"Y","content_channel":"Sports","categories":"sports","source":"Newsweek","video_type":"related","layout":"web","paragraphs":"18","total_ads":"6","page_type":"article","fact_check":"N"}];</script>
<link rel="amphtml" href="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702?amp=1" />
<link rel="publisher" href="https://plus.google.com/+NewsweekMag" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="com.silverpop.brandeddomains" content="www.pages06.net,aidataconf.com,amp.ibtimes.co.uk,e-amp.newsweek.com,e-sns.newsweek.com,europe.newsweek.com,events.newsweek.com,ibt-dev.co.uk,ibtimes.co.uk,ibtimes.com,idigitaltimes.com,latintimes.com,medicaldaily.com,newsweek.com,player.one,sns.europe.newsweek.com,sns.ibtimes.co.uk,subscription.newsweek.com,www.ibt-dev.co.uk,www.ibtimes.co.uk,www.ibtimes.com" />
<link rel="shortcut icon" href="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/favicon.ico" />
<meta property="fb:pages" content="18343191100" />
<meta name="description" content="On Friday, the ALDS features the Yankees/Indians and Red Sox/Astros while Cubs/Nationals and Diamondbacks/Dodgers square off in the National League." />
<script type="text/javascript">var site_name = "Newsweek"
var ibtmedia_device = "bot";
var is_uxab = "";
var is_video_embed = "";
var fl = navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}();
var fls = (fl) ? "f" : "h";
if(window.innerWidth>=1200){var w1200="Y";}else{var w1200="N";}
if(document.referrer.indexOf(location.protocol+"//"+location.host)===0){var referrer="internal";}else{var referrer="external";}
function ibtGetCookie(t){for(var n=t+"=",r=document.cookie.split(";"),e=0;e<r.length;e++){for(var i=r[e];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(n))return i.substring(n.length,i.length)}return""}var pageRefresh = (ibtGetCookie("pageRefresh")==encodeURIComponent(document.location.href))?"Y":"N";
var fqv=ibtGetCookie('fqv')?ibtGetCookie('fqv'):0;if(fqv==3){var ts='adspts';}else if(fqv==2){var ts='adsp';}else if(fqv==1){var ts='ppus';}else{var ts='nonpromoted';}
var pageFocus;
(function() {
var hidden = "hidden";
var windowState = "hidden";
// Standards:
if (hidden in document) document.addEventListener("visibilitychange", onchange);
else if ((hidden = "mozHidden") in document) document.addEventListener("mozvisibilitychange", onchange);
else if ((hidden = "webkitHidden") in document) document.addEventListener("webkitvisibilitychange", onchange);
else if ((hidden = "msHidden") in document) document.addEventListener("msvisibilitychange", onchange);
// IE 9 and lower:
else if ("onfocusin" in document) document.onfocusin = document.onfocusout = onchange;
// All others:
else window.onpageshow = window.onpagehide = window.onfocus = window.onblur = onchange;
function onchange (evt) {
var v = "visible", h = "hidden",
evtMap = {focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h};
evt = evt || window.event;
if (evt.type in evtMap) {windowState = evtMap[evt.type];}
else {windowState = this[hidden] ? "hidden" : "visible";}
if (windowState == "visible") {pageFocus = "Y";}
else {pageFocus = "N";}
console.log("pageFocus: " + pageFocus);
}
// set the initial state (but only if browser supports the Page Visibility API)
if( document[hidden] !== undefined ) {
onchange({type: document[hidden] ? "blur" : "focus"});
}
})();
function TrafficSource(){
if (document.referrer.search('https?://(.*)google.([^/?]*)') === 0) {return 'Google';}
else if (document.referrer.search('https?://(.*)bing.([^/?]*)') === 0) {return 'Bing';}
else if (document.referrer.search('https?://(.*)yahoo.([^/?]*)') === 0) {return 'Yahoo';}
else if (document.referrer.search('https?://(.*)facebook.([^/?]*)') === 0) {return 'Facebook';}
else if (document.referrer.search('https?://(.*)twitter.([^/?]*)') === 0) {return 'Twitter';}
else if (document.referrer=='') {return 'Direct';}
else if (referrer=='internal') {return 'Internal';}
else {return 'Other';}
}
var trsource = TrafficSource();
var dfpEx=[], k_ex = /Terror|Attack|Attacks|Deaths|Plane crash|Extremist|ISIS|blasts|tragic|dead|bomb|suicide|genocide|Boko Haram|execution|rape|cyberbullying|sex|shocking|Miley Cyrus|explosion/i;
if(document.title.search(k_ex)!=-1) dfpEx.push('|nmg| Level 2 brand safety net');
else {
var metas = document.getElementsByTagName('meta');
for(i=0;i<metas.length;i++){
if((metas[i].name=='description'||metas[i].name=='news_keywords') && metas[i].content.search(k_ex)!=-1){ dfpEx.push('|nmg| Level 2 brand safety net'); break; }
}
}</script><script type="text/javascript">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</script><style type="text/css" media="all">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</style>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-679702 node-type-article standard-article lemon" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5F22G6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5F22G6');</script>
<!-- End Google Tag Manager -->
<div id="block-nw-nw-header" class="block block-nw"><div class="content"><style>.editions-menu ul a.us-edition-link{display:none}</style><header class="page-header v1"><div class="container"><div class="header-top flex-xs jc-sb ai-fe"><div class="col-1 flex-xs-6 flex-xs ai-c"><div class="editions-menu"> <a class="lk-1">U.S. Edition</a><ul class="menu"><li class="first leaf"><a href="http://www.newsweek.com" class="us-edition-link">US</a></li><li class="leaf"><a href="http://www.newsweek.com/?region=int" rel="nofollow" class="int-edition-link">International</a></li><li class="leaf"><a href="http://newsweekme.com/" rel="nofollow" target="_blank">Middle East</a></li><li class="leaf"><a href="http://www.newsweekjapan.jp" rel="nofollow" target="_blank">日本</a></li><li class="leaf"><a href="http://newsweekkorea.com" rel="nofollow" target="_blank">한국</a></li><li class="leaf"><a href="http://newsweekpakistan.com" rel="nofollow" target="_blank">Pakistan</a></li><li class="leaf"><a href="http://www.newsweek.pl" rel="nofollow" target="_blank">Polska</a></li><li class="last leaf"><a href="http://www.newsweek.rs" rel="nofollow" target="_blank">Srbija</a></li></ul></div> <date>Fri, Oct 06, 2017</date></div><div class="col-2 flex-xs-6 flex-xs ai-c jc-fe"> <a id="auth" class="lk-2" target="_blank" href="https://subscription.newsweek.com/auth">Sign In</a> <a class="lk-3" target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=top-nav&utm_campaign=subscribe-button#12weeks">Subscribe<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 8 14" style="enable-background:new 0 0 8 14;" xml:space="preserve"><g id="arrow-right"><defs><rect id="SVGID_1_" width="8" height="14"/></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_" style="overflow:visible;"/></clipPath><g id="Shape_1" class="st0"><g><polygon class="st1" points="8,7 1.1,0 0,1.1 5.9,7 0,12.9 1.1,14 8,7 8,7	"/></g></g></g></svg></a></div></div><div class="header-middle "> <a class="brand" href="/"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 395.6 60" style="enable-background:new 0 0 395.6 60;" xml:space="preserve"><g><path class="st0" d="M58.7,10.8h-5.6v48.3H42.8l-25.1-33v22.1h5.6v10.8H0V48.3h5.6V10.8H0V0h17.6L41,30.7V10.8h-5.6V0h23.2	L58.7,10.8L58.7,10.8z M95.8,38c0,0.9,0,1.8-0.1,2.7H70.3c-0.7,8.2,2.4,10.6,7.1,10.6c3.9,0,6.9-2.6,6.9-6.6h11	c-0.3,7.2-4,15.4-18.5,15.4c-14.5,0-21.3-10.5-21.3-22.1c0-10.5,7-21.6,21-21.6C89.9,16.3,95.8,25.6,95.8,38 M159,27.3h-3.7	l-9.4,31.8h-12.5l-5.9-17.4l-5.3,17.4h-12.8L98.8,27.4h-3.7V16.6h22.1v10.7h-5.6l5.8,16.9l7.6-27.6h6.8l9.3,27.6l5-16.9h-5.6V16.6	H159L159,27.3L159,27.3z M174.5,27.8c0,1.5,1.2,2.5,5.4,3.9l6,2c5.5,1.8,12.1,5.9,12.1,13.4c0,8.8-6.6,13-14.7,13	c-6.5,0-11.5-3.2-12.9-4.6V59h-10.8V44.4h10.6c0.3,4.8,4.6,7.3,8.5,7.3c3.2,0,4.7-1.4,4.7-3c0-2-1.2-3.1-6.5-4.8l-5.3-1.8	c-5.4-1.7-11.4-5.7-11.4-12.8c0-8.7,7.7-13.1,14.3-13.1c6.8,0,10.1,1.9,11.8,3.8l0.1-3.3H197v13.3h-11.2c-0.2-3.6-3.7-5.2-7.2-5.2	C175.8,24.8,174.5,26.1,174.5,27.8 M262.8,27.3h-3.7l-9.4,31.8h-12.5l-5.9-17.4L226,59.1h-12.8l-10.6-31.7h-3.7V16.6h22.1v10.7	h-5.6l5.8,16.9l7.6-27.6h6.8l9.3,27.7l5-16.9h-5.6V16.6h18.5V27.3z M302,37.9c0,0.9,0,1.8-0.1,2.7h-25.4	c-0.7,8.2,2.4,10.6,7.1,10.6c3.9,0,6.9-2.6,6.9-6.6h11c-0.3,7.2-4,15.4-18.5,15.4c-14.5,0-21.3-10.5-21.3-22.1	c0-10.5,7-21.6,21-21.6C296.1,16.2,302,25.5,302,37.9 M343.9,37.8c0,0.9,0,1.8-0.1,2.7h-25.4c-0.7,8.2,2.4,10.6,7.1,10.6	c3.9,0,6.9-2.6,6.9-6.6h11c-0.3,7.2-4,15.4-18.5,15.4c-14.5,0-21.3-10.5-21.3-22.1c0-10.5,7-21.6,21-21.6	C338,16.1,343.9,25.4,343.9,37.8 M389.9,59h-12.8l-13.3-17.3l-4.3,3.2v3.4h3.8V59h-19.6V48.3h3.7V10.6h-5.6V0h17.8v33.9l8.9-6.5	h-5.6V16.6h23.9v10.8h-3.7l-9.3,7l10.7,13.9h5.6L389.9,59L389.9,59z M395.6,56.6c0,0.5-0.1,0.9-0.4,1.2c-0.2,0.4-0.5,0.7-0.9,0.9	c-0.4,0.2-0.8,0.4-1.3,0.4c-0.5,0-0.9-0.1-1.2-0.4c-0.4-0.2-0.7-0.5-0.9-0.9c-0.2-0.4-0.4-0.8-0.4-1.2c0-0.5,0.1-0.9,0.4-1.2	c0.2-0.4,0.5-0.7,0.9-0.9c0.4-0.2,0.8-0.4,1.2-0.4c0.5,0,0.9,0.1,1.3,0.4c0.4,0.2,0.7,0.5,0.9,0.9	C395.5,55.8,395.6,56.2,395.6,56.6 M394.6,58c0.4-0.4,0.6-0.9,0.6-1.4c0-0.6-0.2-1-0.6-1.4s-0.9-0.6-1.4-0.6s-1,0.2-1.4,0.6	c-0.4,0.4-0.6,0.9-0.6,1.4c0,0.6,0.2,1,0.6,1.4c0.4,0.4,0.9,0.6,1.4,0.6S394.2,58.4,394.6,58 M393.6,56.8c0.1,0.1,0.2,0.1,0.2,0.1	c0.1,0.1,0.2,0.2,0.2,0.3c0,0,0.2,0.3,0.4,0.8h-0.8c-0.3-0.5-0.4-0.8-0.5-0.9c-0.1-0.1-0.2-0.2-0.3-0.2c0,0-0.1,0-0.1,0v1.1h-0.6	v-2.6h1.2c0.4,0,0.6,0.1,0.7,0.2c0.2,0.2,0.2,0.3,0.2,0.6c0,0.2-0.1,0.4-0.2,0.5C393.9,56.6,393.8,56.7,393.6,56.8 M393.5,56.3	c0.1-0.1,0.1-0.2,0.1-0.3s-0.1-0.2-0.1-0.3c-0.1-0.1-0.2-0.1-0.4-0.1h-0.3v0.7h0.3C393.3,56.4,393.4,56.4,393.5,56.3 M318.4,33.5	h13.9c0-6-3.9-8.4-6.8-8.4C322.1,25.2,318.6,27.9,318.4,33.5 M276.5,33.6h13.9c0-6-3.9-8.4-6.8-8.4C280.3,25.2,276.8,28,276.5,33.6 M70.3,33.7h13.9c0-6-3.9-8.4-6.8-8.4C74.1,25.3,70.6,28.1,70.3,33.7"/></g></svg></a> <span class="genericon genericon-menu"></span></div> <nav class="header-bottom"><div class="flex-md jc-c"><form action="/node/679749" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--4">Search </label> <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" /></div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wBkRfMhqY1Aio1-U68PkPsByC5chk_pWV01kpCMtyFU" /><input type="hidden" name="form_token" value="y3MnISA4MdjmnhTYmO_PzuRtSICnxvrghWC6soyaV1E" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form><ul class="page-nav"><li class="first leaf us active-trail"><a href="/us" title="Get the latest U.S. news, video and opinion about U.S. politics, U.S. culture, U.S. jobs and more. ">U.S.</a></li><li class="leaf world"><a href="/world" title="Get the latest international news, video and opinion from around the world including world politics and world business.">World</a></li><li class="leaf business"><a href="/business" title="Get the latest international business and financial news, along with opinion and video about unemployment, the economy, politics, debt, markets and more.">Business</a></li><li class="leaf tech-science"><a href="/tech-science" title="Get the latest technology news and video about mobile devices, technology trends, the internet, privacy and more.">Tech &amp; Science</a></li><li class="leaf culture"><a href="/culture" title="Get the latest news and video about arts, culture, fashion, movies, books, style, and more.">Culture</a></li><li class="leaf sports"><a href="/sports" title="">Sports</a></li><li class="leaf health"><a href="/health" title="">Health</a></li><li class="last leaf opinion"><a href="/opinion" title="">Opinion</a></li></ul></div> </nav></div></header></div></div><div class="page-top"><div id="block-nw-nw-breaking-news-bar"></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-top" class="dfp-tag-wrapper unstick unstick">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-top");
var tagslot = "top";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["top"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["top"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div></div><div class="helper container-fluid"><div class="tabs"></div></div><div class="main container-fluid" role="main"><div class="content-fullwidth"><div id="block-nw-picks-nw-picks-topic-header" class="block block-nw-picks"><div class="content"></div></div></div><div class="row"><div class="page-content col-md-8"><div id="block-system-main" class="block block-system"><div class="content"> <article id="node-679702" class="node node-article" itemscope="" itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Newsweek"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/themes/newsweek/images/logo.png?v=1"></div></div> <header class="article-header"><div class="category"> <a href="/sports">Sports</a></div><h1 itemprop="headline" class="title">MLB Playoffs 2017: Meet 12 Sluggers and Hurlers Who Will Most Impact the 4 Division Series</h1><div class="byline"> By <span class="author"> <span itemtype="http://schema.org/Person" itemprop="author" itemscope=""><a href="/authors/john-walters" class="author-name" rel="author" itemprop="url"><span itemprop="name">John Walters</span></a></span> </span> <time itemprop="datePublished" datetime="2017-10-06T13:15:17-04:00"> On 10/6/17 at 1:15 PM </time> <time itemprop="dateModified" datetime="2017-10-06T13:32:59-04:00"></time></div> </header><div class="article-content"><div class="article-videoplayer hidden-print"><style>.jw-related-dock-btn,.jw-icon-prev,.jw-icon-next{display: none;}.jw-dock{padding-right:60px}.jw-logo{top:0!important}.jw-title{display:block !important;height:1em}</style><div class="videocontent-wrapper"><div class="videocontent"><div id="close_fusion_jwplayer" class="close-fusion-jwplayer hide" style="display:none">Close<span class="genericon genericon-close"></span></div><div id="fusion_jwplayer" class="fusion-player" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="MLB 2017 Season: Rookie Sensations Taking Over And Los Angeles Dodgers Chasing History" /><meta itemprop="thumbnailUrl" content="http://cdnvideo.ibt.com/sites/video.ibt.com/files/styles/md/public/2017/08/10/mlb.jpg" /><meta itemprop="contentUrl" content="http://hls.ibt.com/2017/08/10/415616/mlb_mp4_,800,420,_1502404332.mp4.m3u8" /></div></div></div></div><div class="social-share flex-xs flex-wrap ai-c"><div class="block-title">Share</div> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" class="genericon genericon-facebook-alt" target="_blank"></a> <a href="https://twitter.com/intent/tweet?text=Meet+the+12+sluggers+and+hurlers+who+will+impact+the+MLB+playoffs+http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" class="genericon genericon-twitter" target="_blank"></a> <a href="https://www.tumblr.com/share/link?url=http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" class="genericon genericon-tumblr" target="_blank"></a> <a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.newsweek.com%2Fmlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702&title=Meet+the+12+sluggers+and+hurlers+who+will+impact+the+MLB+playoffs" class="genericon genericon-linkedin" target="_blank"></a> <a href="https://plus.google.com/share?url=http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" class="genericon genericon-googleplus" target="_blank"></a> <a href="mailto:?&subject=Meet the 12 sluggers and hurlers who will impact the MLB playoffs&body=http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" class="genericon genericon-mail" target="_blank"></a> <a href="#discussion" class="genericon genericon-comment scroll"></a></div><div class="filed-under flex-xs flex-wrap ai-c"> <a href="/sports">Sports</a> <a href="/topic/mlb">MLB</a> <a href="/topic/mlb-postseason">MLB Postseason</a> <a href="/topic/aaron-judge">Aaron Judge</a></div><div class="article-body" itemprop="articleBody"><p>For the first and only time this postseason, Major League Baseball presents four playoff games in one day on Friday. A double doubleheader of sorts. To help you prepare for the four divisional series (Boston Red Sox–Houston Astros and New York Yankees–Cleveland Indians in the American League, and Chicago Cubs-Washington Nationals and Arizona Diamondbacks-Los Angeles Dodgers in the National League), we present a diamond dozen: 12 players who will most impact the outcomes of these four matchups.</p><p>Predictions? We like the Astros and Indians to advance in the AL and the Nationals and Diamondbacks to move forward in the senior circuit.</p><h4><strong>Jose Altuve, 2B, Houston Astros</strong></h4><p>The 5-foot-6 inch Altuve smote three home runs in Thursday’s Game 1 victory against the Boston Red Sox. He will likely be the shortest Most Valuable Player in baseball since 1952, when Bobby Shantz, also 5 feet, 6 inches, of the Philadelphia Athletics, won the award.</p><p class="trial-link"> <a href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_campaign=subscribe&utm_medium=in-article-sports#12months" target="_blank">Keep up with this story and more <span class="highlight">by subscribing now</span></a></p><h4><strong>Justin Verlander, P, Houston Astros</strong></h4><p>How does the 2011 Cy Young winner, who arrived in Houston in August via trade from the Detroit Tigers, like his new clubhouse? Verlander is 6-0, including Thursday’s Game 1 win, with a 1.35 ERA.</p><h4><strong>Mookie Betts, RF, Boston Red Sox</strong></h4><p>The team leader in home runs (24), RBI (102) and stolen bases (26) would love to celebrate his 25th birthday (a day early) on Friday by evening up the series before it returns to Fenway Park.</p><p><span class="embed-image"> <span class="figure" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image" itemid="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006judge02.jpg"> <picture itemprop="contentUrl" width="961" height="653" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/full/public/2017/10/06/1006judge02.jpg 1x" media="(min-width: 1200px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006judge02.jpg 1x" media="(min-width: 992px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/10/06/1006judge02.jpg 1x" media="(min-width: 768px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/10/06/1006judge02.jpg 1x" media="(min-width: 481px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-sm/public/2017/10/06/1006judge02.jpg 1x" media="(min-width: 0px)"></source><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="961" height="653" class="mapping-embed" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006judge02.jpg" alt="10_06_judge_02" title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006judge02.jpg" /><meta itemprop="width" content="961" /><meta itemprop="height" content="653" /></span> <span class="figcaption"> <span class="caption" itemprop="caption"> New York Yankee Aaron Judge hits a two-run home run against the Minnesota Twins during the fourth inning of the 2017 American League wild card playoff game at Yankee Stadium. </span> <span class="credit" itemprop="copyrightHolder"> Brad Penner/USA Today Sports/Reuters </span> </span></span></p><h4><strong>Aaron Judge, RF, New York Yankees</strong></h4><p>Baseball’s most celebrated rookie led the American League in home runs (52) and strikeouts (208) this season. In Thursday’s Game 1 in Cleveland, the 6-foot-7-inch slugger only increased the latter stat, whiffing four times.</p><h4><strong>Corey Kluber, P, Cleveland Indians</strong></h4><p>The Tribe’s ace is the American League’s presumptive Cy Young winner (it would be his second), as he led the AL in wins (18), ERA (2.25) and WHIP (.869).</p><h4><strong>Andrew Miller, P, Cleveland Indians</strong></h4><p>In 21 career postseason innings (excluding last year’s World Series), the 6-foot-7-inch southpaw reliever has yet to allow a run. As fans of both the Indians and <em> Major League</em> know, Miller is about as far from Ricky “Wild Thing” Vaughn as you get.</p><p><span class="embed-image"> <span class="figure" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image" itemid="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006harper02.jpg"> <picture itemprop="contentUrl" width="961" height="641" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/full/public/2017/10/06/1006harper02.jpg 1x" media="(min-width: 1200px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006harper02.jpg 1x" media="(min-width: 992px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/10/06/1006harper02.jpg 1x" media="(min-width: 768px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/10/06/1006harper02.jpg 1x" media="(min-width: 481px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-sm/public/2017/10/06/1006harper02.jpg 1x" media="(min-width: 0px)"></source><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="961" height="641" class="mapping-embed" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006harper02.jpg" alt="10_06_harper_02" title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006harper02.jpg" /><meta itemprop="width" content="961" /><meta itemprop="height" content="641" /></span> <span class="figcaption"> <span class="caption" itemprop="caption"> Washington Nationals right fielder Bryce Harper rounds third base en route to scoring a run against the Pittsburgh Pirates in the seventh inning at Nationals Park. </span> <span class="credit" itemprop="copyrightHolder"> Geoff Burke/USA Today Sports/Reuters </span> </span></span></p><h4><strong>Bryce Harper, RF, Washington Nationals</strong></h4><p>The Nationals have yet to win a postseason series in three tries since the wild-maned slugger became the bedrock of their lineup. Harper missed most of August and September with a knee injury after slipping on a wet first base while legging out a hit.</p><h4><strong>Max Scherzer, P, Washington Nationals</strong></h4><p>The two-time Cy Young winner tweaked his hamstring in his last start, but he should be on the mound for either Game 2 or 3. Another former Tiger, Scherzer has led the National League in strikeouts and WHIP each of the last two seasons.</p><h4><strong>Anthony Rizzo, 1B, Chicago Cubs</strong></h4><p>Overshadowed by his former Rookie of the Year and MVP teammate Kris Bryant, Rizzo led the reigning world champions in home runs (32) and RBI (109).</p><p><span class="embed-image"> <span class="figure" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image" itemid="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006clayton02.jpg"> <picture itemprop="contentUrl" width="961" height="646" class="mapping-embed"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/full/public/2017/10/06/1006clayton02.jpg 1x" media="(min-width: 1200px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006clayton02.jpg 1x" media="(min-width: 992px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/10/06/1006clayton02.jpg 1x" media="(min-width: 768px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-tablet/public/2017/10/06/1006clayton02.jpg 1x" media="(min-width: 481px)"></source><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-sm/public/2017/10/06/1006clayton02.jpg 1x" media="(min-width: 0px)"></source><!--[if IE 9]></video><![endif]--><img itemprop="contentUrl" width="961" height="646" class="mapping-embed" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006clayton02.jpg" alt="10_06_clayton_02" title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/embed-lg/public/2017/10/06/1006clayton02.jpg" /><meta itemprop="width" content="961" /><meta itemprop="height" content="646" /></span> <span class="figcaption"> <span class="caption" itemprop="caption"> Los Angeles Dodger Clayton Kershaw pitches at Dodger Stadium. </span> <span class="credit" itemprop="copyrightHolder"> Jayne Kamin-Oncea/USA Today Sports/Reuters </span> </span></span></p><h4><strong>Clayton Kershaw, P, Los Angeles Dodgers</strong></h4><p>The most dominant hurler since Sandy Koufax, if not World War II, in the regular season, Kershaw has been abysmal in October. How does a three-time (and possibly soon four-time) Cy Young winner with a career 2.36 ERA have a 4-7 record in the playoffs with a 4.55 ERA?</p><h4><strong>Cody Bellinger, 1B, Los Angeles Dodgers</strong></h4><p>The Dodgers embarked on a 56-11 tear in June, July and August, and the precocious slugger was the fulcrum behind that machine. Just 22 years old, Bellinger set an NL rookie record with 39 home runs.</p><h4><strong>J.D. Martinez, RF, Arizona Diamondbacks</strong></h4><p>Since being traded from Detroit at the advent of August, Martinez has crushed 29 home runs in only 65 games. The Dodgers remember well the four home-run game he had against them on Labor Day in a 13-0 rout.</p><style>.node-type-article .article-body > p:last-of-type::after, .node-type-slideshow .article-body > p:last-of-type::after{content:none}</style></div></div><div class="content-correction"><div class="content-correction-links"><a class="btn-reprint" href="http://ibtreprints.com/Newsweek/" target="_blank">Request Reprint</a> or <span class="user-btn btn-correct"><a class="btn-correction" href="#">Submit Correction</a></span></div><div class="content-correction-holder"></div></div> </article></div></div><div id="block-ibtmedia-dfp-ibtmedia-dfp-belowcontent" class="block block-ibtmedia-dfp"><div class="content"><div id="rcjsload_newswkba"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 5933;
if (is_blocked === true) {
widget_id = 26939;
}
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_newswkba"); rcds.appendChild(rcel);
});
})();
</script>
</div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-bottom" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-bottom");
var tagslot = "bottom";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["bottom"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["bottom"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-facebook-facebook-comment" class="block block-ibtmedia-facebook"><div class="content"><div id="discussion"><h3>Join the Discussion</h3><div class="fb-comments" data-href="http://www.newsweek.com/mlb-playoffs-division-series-yankees-indians-red-sox-astros-cubs-nationals-679702" data-numposts="1" data-colorscheme="light" data-width="100%"></div></div></div></div></div><div class="page-sidebar col-md-4" style="position:static"> <aside><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right1" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right1");
var tagslot = "right1";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right1"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right1"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtmedia-dfp-nativo-right" class="block block-ibtmedia-dfp"><div class="content"><div id="nativounit"></div></div></div><div id="block-ibtmedia-top-stories-top-stories" class="block block-ibtmedia-top-stories"><div class="content"><div class="most-popular clearfix"><ul class="most-tabs"><li><a href="#most-popular">Most Read</a></li></ul><div id="most-popular" class="most-list">
<script type="text/javascript">
(function() {
var script = document.createElement('script'); script.type = 'text/javascript'; script.async = true;
script.src = 'http://cdn.feeds.ibt.com/tm-hits-widget.js?story_type=analysis%2Carticle%2Ccolumn%2Ceditorial%2Cinterview%2Cop_ed%2Copinion%2Cpulse%2Cslideshow&created=1506721818&syndication=1&numbered=0&placeholder_id=most_popular_widget&include_categories=0&include_images=1&include_shares=0&limit=5&site=www.newsweek.com';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(script, s);
})();
</script>
<div id="most_popular_widget"></div></div></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right2" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right2");
var tagslot = "right2";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right2"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right2"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-fusion-newsletters-fusion-newsletter-signup" class="block block-fusion-newsletters"><div class="content"><div class="newsletter-signup"><div class="n-title flex-xs ai-c"><span class="icon-n"></span>Sign up for our Newsletter</div> <a href="/newsletter" class="lk">Sign up</a><br> <a href="/newsletter" class="lk-5">Update your preferences &#187;</a></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right3-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right3" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right3");
var tagslot = "right3";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right3"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right3"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div><div id="block-ibtg-article-ibtg-article-reference-stories" class="block block-ibtg-article"><div class="content"><div class="related"><div class="block-title">Related Stories</div><ul itemtype="http://schema.org/WebPage" itemscope=""><li class="flex-xs"><div class="image"> <a href="/aaron-judge-new-york-yankees-twins-mlb-playoffs-sport-677198?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related1" itemprop="relatedLink" class="image-link article-link"><picture width="100" height="100" class="mapping-thumbnail"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/10/04/aaron-judge-new-york-yankees-yankee-stadium-new-york-city-september-30..jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img width="100" height="100" class="mapping-thumbnail" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/10/04/aaron-judge-new-york-yankees-yankee-stadium-new-york-city-september-30..jpg" alt="Aaron Judge of the New York Yankees at Yankee Stadium, New York City, September 30. " title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/10/04/aaron-judge-new-york-yankees-yankee-stadium-new-york-city-september-30..jpg"><meta itemprop="width" content="100"><meta itemprop="height" content="100"><span class="overlay article-overlay"></span></a></div> <a href="/aaron-judge-new-york-yankees-twins-mlb-playoffs-sport-677198?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related1" itemprop="relatedLink" class="article-link">Will Aaron Judge Take Over MLB Playoffs?<span class="overlay article-overlay"></span></a></li><li class="flex-xs"><div class="image"> <a href="/2017/10/13/stunning-theory-explaining-mlb-home-run-barrage-swinging-harder-works-676318.html?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related2" itemprop="relatedLink" class="image-link article-link"><picture width="100" height="100" class="mapping-thumbnail"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/10/02/1016cul01home-runs02.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img width="100" height="100" class="mapping-thumbnail" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/10/02/1016cul01home-runs02.jpg" alt="1016_CUL01_Home runs_02" title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/10/02/1016cul01home-runs02.jpg"><meta itemprop="width" content="100"><meta itemprop="height" content="100"><span class="overlay article-overlay"></span></a></div> <a href="/2017/10/13/stunning-theory-explaining-mlb-home-run-barrage-swinging-harder-works-676318.html?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related2" itemprop="relatedLink" class="article-link">Stunning Theory Explaining MLB Home-run Barrage<span class="overlay article-overlay"></span></a></li><li class="flex-xs"><div class="image"> <a href="/cleveland-indians-winning-streak-major-league-baseball-sport-665554?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related3" itemprop="relatedLink" class="image-link article-link"><picture width="100" height="100" class="mapping-thumbnail"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/09/15/jose-ramirez-11-cleveland-indians-scores-game-winning-run-single-jay-bruce-32-against.jpg 1x" media="(min-width: 0px)" /><!--[if IE 9]></video><![endif]--><img width="100" height="100" class="mapping-thumbnail" src="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/09/15/jose-ramirez-11-cleveland-indians-scores-game-winning-run-single-jay-bruce-32-against.jpg" alt="Jose Ramirez #11 of the Cleveland Indians scores the game winning run on a single by Jay Bruce #32 against the Kansas City Royals at Progressive Field, Cleveland, September 14. " title="" /></picture><meta itemprop="url" content="http://s.newsweek.com/sites/www.newsweek.com/files/styles/thumbnail/public/2017/09/15/jose-ramirez-11-cleveland-indians-scores-game-winning-run-single-jay-bruce-32-against.jpg"><meta itemprop="width" content="100"><meta itemprop="height" content="100"><span class="overlay article-overlay"></span></a></div> <a href="/cleveland-indians-winning-streak-major-league-baseball-sport-665554?utm_source=internal&amp;utm_campaign=right&amp;utm_medium=related3" itemprop="relatedLink" class="article-link">MLB News: Everyone the Indians Beat During Historic Run<span class="overlay article-overlay"></span></a></li></ul></div></div></div><div id="" class="block block-fusion-ads"><div class="content"><div id="dfp-ad-right4-wrapper" class="dfp-tag-wrapper"><div id="dfp-ad-right4" class="dfp-tag-wrapper impview impview">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-right4");
var tagslot = "right4";
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (googletag.slots["right4"] == event.slot) {
setTimeout(function(){
//tagslot.setTargeting("adrefresh", "Y");
console.log('refresh', tagslot);
headertag.pubads().refresh([googletag.slots["right4"]]);
}, 60000);
}
});
});
</script>
</div></div></div></div> </aside></div></div></div><div class="page-bottom"><div id="block-nw-nw-footer-subscription" class="block block-nw"><div class="content"> <section class="subscription container"><div class="n-title flex-xs ai-c jc-c"><span class="icon-n"></span>Choose a Membership That's Perfect for You!</div><div class="flex-md"><div class="flex-md-4 col-2"> <a class="lk-s" target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=bottom-page&utm_campaign=print-digital#12months"></a> <header><div class="image"><div class="image-1"></div></div><h3>Print & Digital</h3> </header><div class="info"><p><span class="genericon genericon-checkmark"></span> Weekly magazine, delivered<br> <span class="genericon genericon-checkmark"></span> Daily Newsletter<br> <span class="genericon genericon-checkmark"></span> Website access</p> <span class="lk red">Subscribe</span></div></div><div class="flex-md-4 col-1"> <a class="lk-s" target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=bottom-page&utm_campaign=print-only#12months"></a> <header><div class="image"><div class="image-2"></div></div><h3>Print Only</h3> </header><div class="info"><p><span class="genericon genericon-checkmark"></span> Weekly magazine, delivered<br> <span class="genericon genericon-checkmark"></span> Daily Newsletter<br> <span class="genericon genericon-checkmark"></span> Website access</p> <span class="lk red">Subscribe</span></div></div><div class="flex-md-4 col-3"> <a class="lk-s" target="_blank" href="https://subscription.newsweek.com/subscribe?utm_source=NWwebsite&utm_medium=bottom-page&utm_campaign=digital-only#12months"></a> <header><div class="image"><div class="image-3"></div></div><h3>Digital Only</h3> </header><div class="info"><p><span class="genericon genericon-checkmark"></span> Free access to 40+ digital editions<br> <span class="genericon genericon-checkmark"></span> Website access<br> <span class="genericon genericon-checkmark"></span> Daily Newsletter</p> <span class="lk red">Subscribe</span></div></div></div></section></div></div><div id="dfp-ad-oop1-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop1" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop1");
});
</script>
</div></div><div id="dfp-ad-oop2-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop2" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop2");
});
</script>
</div></div><div id="dfp-ad-oop3-wrapper" class="dfp-tag-wrapper element-hidden"><div id="dfp-ad-oop3" class="dfp-tag-wrapper">
<script type="text/javascript">
googletag.cmd.push(function() {
headertag.display("dfp-ad-oop3");
});
</script>
</div></div><div id="fb-root"></div></div><div id="block-ibtg-footer-ibtg-footer" class="block block-ibtg-footer"><div class="content"> <footer class="page-footer container-fluid"><div class="flex-sm jc-sb ai-fe"><div class="flex-sm ai-fe"><a class="brand" href="/"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 395.6 60" style="enable-background:new 0 0 395.6 60;" xml:space="preserve"><g><path class="st0" d="M58.7,10.8h-5.6v48.3H42.8l-25.1-33v22.1h5.6v10.8H0V48.3h5.6V10.8H0V0h17.6L41,30.7V10.8h-5.6V0h23.2	L58.7,10.8L58.7,10.8z M95.8,38c0,0.9,0,1.8-0.1,2.7H70.3c-0.7,8.2,2.4,10.6,7.1,10.6c3.9,0,6.9-2.6,6.9-6.6h11	c-0.3,7.2-4,15.4-18.5,15.4c-14.5,0-21.3-10.5-21.3-22.1c0-10.5,7-21.6,21-21.6C89.9,16.3,95.8,25.6,95.8,38 M159,27.3h-3.7	l-9.4,31.8h-12.5l-5.9-17.4l-5.3,17.4h-12.8L98.8,27.4h-3.7V16.6h22.1v10.7h-5.6l5.8,16.9l7.6-27.6h6.8l9.3,27.6l5-16.9h-5.6V16.6	H159L159,27.3L159,27.3z M174.5,27.8c0,1.5,1.2,2.5,5.4,3.9l6,2c5.5,1.8,12.1,5.9,12.1,13.4c0,8.8-6.6,13-14.7,13	c-6.5,0-11.5-3.2-12.9-4.6V59h-10.8V44.4h10.6c0.3,4.8,4.6,7.3,8.5,7.3c3.2,0,4.7-1.4,4.7-3c0-2-1.2-3.1-6.5-4.8l-5.3-1.8	c-5.4-1.7-11.4-5.7-11.4-12.8c0-8.7,7.7-13.1,14.3-13.1c6.8,0,10.1,1.9,11.8,3.8l0.1-3.3H197v13.3h-11.2c-0.2-3.6-3.7-5.2-7.2-5.2	C175.8,24.8,174.5,26.1,174.5,27.8 M262.8,27.3h-3.7l-9.4,31.8h-12.5l-5.9-17.4L226,59.1h-12.8l-10.6-31.7h-3.7V16.6h22.1v10.7	h-5.6l5.8,16.9l7.6-27.6h6.8l9.3,27.7l5-16.9h-5.6V16.6h18.5V27.3z M302,37.9c0,0.9,0,1.8-0.1,2.7h-25.4	c-0.7,8.2,2.4,10.6,7.1,10.6c3.9,0,6.9-2.6,6.9-6.6h11c-0.3,7.2-4,15.4-18.5,15.4c-14.5,0-21.3-10.5-21.3-22.1	c0-10.5,7-21.6,21-21.6C296.1,16.2,302,25.5,302,37.9 M343.9,37.8c0,0.9,0,1.8-0.1,2.7h-25.4c-0.7,8.2,2.4,10.6,7.1,10.6	c3.9,0,6.9-2.6,6.9-6.6h11c-0.3,7.2-4,15.4-18.5,15.4c-14.5,0-21.3-10.5-21.3-22.1c0-10.5,7-21.6,21-21.6	C338,16.1,343.9,25.4,343.9,37.8 M389.9,59h-12.8l-13.3-17.3l-4.3,3.2v3.4h3.8V59h-19.6V48.3h3.7V10.6h-5.6V0h17.8v33.9l8.9-6.5	h-5.6V16.6h23.9v10.8h-3.7l-9.3,7l10.7,13.9h5.6L389.9,59L389.9,59z M395.6,56.6c0,0.5-0.1,0.9-0.4,1.2c-0.2,0.4-0.5,0.7-0.9,0.9	c-0.4,0.2-0.8,0.4-1.3,0.4c-0.5,0-0.9-0.1-1.2-0.4c-0.4-0.2-0.7-0.5-0.9-0.9c-0.2-0.4-0.4-0.8-0.4-1.2c0-0.5,0.1-0.9,0.4-1.2	c0.2-0.4,0.5-0.7,0.9-0.9c0.4-0.2,0.8-0.4,1.2-0.4c0.5,0,0.9,0.1,1.3,0.4c0.4,0.2,0.7,0.5,0.9,0.9	C395.5,55.8,395.6,56.2,395.6,56.6 M394.6,58c0.4-0.4,0.6-0.9,0.6-1.4c0-0.6-0.2-1-0.6-1.4s-0.9-0.6-1.4-0.6s-1,0.2-1.4,0.6	c-0.4,0.4-0.6,0.9-0.6,1.4c0,0.6,0.2,1,0.6,1.4c0.4,0.4,0.9,0.6,1.4,0.6S394.2,58.4,394.6,58 M393.6,56.8c0.1,0.1,0.2,0.1,0.2,0.1	c0.1,0.1,0.2,0.2,0.2,0.3c0,0,0.2,0.3,0.4,0.8h-0.8c-0.3-0.5-0.4-0.8-0.5-0.9c-0.1-0.1-0.2-0.2-0.3-0.2c0,0-0.1,0-0.1,0v1.1h-0.6	v-2.6h1.2c0.4,0,0.6,0.1,0.7,0.2c0.2,0.2,0.2,0.3,0.2,0.6c0,0.2-0.1,0.4-0.2,0.5C393.9,56.6,393.8,56.7,393.6,56.8 M393.5,56.3	c0.1-0.1,0.1-0.2,0.1-0.3s-0.1-0.2-0.1-0.3c-0.1-0.1-0.2-0.1-0.4-0.1h-0.3v0.7h0.3C393.3,56.4,393.4,56.4,393.5,56.3 M318.4,33.5	h13.9c0-6-3.9-8.4-6.8-8.4C322.1,25.2,318.6,27.9,318.4,33.5 M276.5,33.6h13.9c0-6-3.9-8.4-6.8-8.4C280.3,25.2,276.8,28,276.5,33.6 M70.3,33.7h13.9c0-6-3.9-8.4-6.8-8.4C74.1,25.3,70.6,28.1,70.3,33.7"/></g></svg></a><p class="copyright">&copy; 2017 <a href="http://www.newsweekgroup.com" target="_blank">Newsweek LLC</a></p></div><ul class="social flex-xs ai-fe"><li><a class="genericon genericon-facebook" href="http://www.facebook.com/Newsweek" target="_blank"></a></li><li><a class="genericon genericon-twitter" href="https://twitter.com/Newsweek" target="_blank"></a></li><li><a class="genericon genericon-googleplus" href="https://plus.google.com/+NewsweekMag" rel="nofollow" target="_blank"></a></li><li><a class="genericon genericon-instagram" href="https://instagram.com/newsweek/" rel="nofollow" target="_blank"></a></li><li><a class="genericon genericon-tumblr" href="http://newsweek.tumblr.com/" rel="nofollow" target="_blank"></a></li><li><a class="genericon genericon-linkedin" href="http://www.linkedin.com/company/newsweek" rel="nofollow" target="_blank"></a></li></ul></div><ul class="menu"><li class="first leaf"><a href="/about-newsweek">About Us</a></li><li class="leaf"><a href="/corrections">Corrections</a></li><li class="leaf"><a href="/contact">Contact Us</a></li><li class="leaf"><a href="http://www.newsweekgroup.com">Newsweek Media Group</a></li><li class="leaf"><a href="http://newsweektravel.com" target="_blank">Travel</a></li><li class="leaf"><a href="/advertise">Advertise</a></li><li class="leaf"><a href="/copyright">Copyright</a></li><li class="leaf"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf"><a href="/terms-service">Terms of Service</a></li><li class="leaf"><a href="/terms-sale">Terms of Sale</a></li><li class="last leaf"><a href="http://www.newsweek.com/archive">Archive</a></li></ul></footer></div></div><!--[if lte IE 9]>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__JjMaqPKlN_J9M_soxdV3H5sZ_DUcChjL1e-9El4HvsE__io9ZENNxKUkzQfWjZkQMAu98ZTlp3juHYg9xgHp_QBU__tyQfjqDys7eBnqeE1X3eTiANFZimh3j_tR1RqyRelzE.js#ie9-" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<![endif]--><!--[if gt IE 9]>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__JjMaqPKlN_J9M_soxdV3H5sZ_DUcChjL1e-9El4HvsE__io9ZENNxKUkzQfWjZkQMAu98ZTlp3juHYg9xgHp_QBU__tyQfjqDys7eBnqeE1X3eTiANFZimh3j_tR1RqyRelzE.js#ie10+" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<![endif]--><!--[if !IE]><!-->
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__JjMaqPKlN_J9M_soxdV3H5sZ_DUcChjL1e-9El4HvsE__io9ZENNxKUkzQfWjZkQMAu98ZTlp3juHYg9xgHp_QBU__tyQfjqDys7eBnqeE1X3eTiANFZimh3j_tR1RqyRelzE.js" defer="defer" onload="
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);};function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100;}}
catch(e){if(advagg_mod_1.count>=40){throw e;}
else{window.setTimeout(advagg_mod_1,1);}}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1();}
else{window.setTimeout(advagg_mod_1_check,1);}}
advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript" defer="defer" src="http://ajax.aspnetcdn.com/ajax/jquery.validate/1.11.1/jquery.validate.js?ox817r"></script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__uyDW8JU3FyfmprnOthegYZMmU7eaDevzE1nMxTMYkuc___wW_sPkSOFAP4y4ifYohMrgfWkXaCeh6lJxX2_ugMkw__tyQfjqDys7eBnqeE1X3eTiANFZimh3j_tR1RqyRelzE.js" defer="defer"></script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__hx65HQrHSdKsDsBcYgoS95TfIma-D4qLJApFvYv-TV4__SqH7cNKrkfFpdtltO0jG2G5MZWO11kokT-vFp4NMr9w__tyQfjqDys7eBnqeE1X3eTiANFZimh3j_tR1RqyRelzE.js" defer="defer"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://s.newsweek.com/sites/www.newsweek.com/files/advagg_js/js__QHGy_kju-cxuIzVxfMq6KhYdx9OX8QQIaUlMRS0c7iM__VVCO8dhDUTlOaP4T1o00Egi7w260XFUNLcOqli_vF7o__tyQfjqDys7eBnqeE1X3eTiANFZimh3j_tR1RqyRelzE.js" defer="defer"></script>
<script type="text/javascript" async="async" src="//s.ntv.io/serve/load.js"></script>
<script type="text/javascript" async="async" src="http://contentz.mkt61.net/lp/static/js/iMAWebCookie.js?8d52568-15439653d0e-b292eee3e12767e0c1a23a3c31e9c522&amp;h=www.pages06.net"></script>
<script type="text/javascript" async="async" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=245537789135954&version=v2.10";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));
//--><!]]>
</script>
</body>
</html>